Club R-series
Ottobre 18, 2019, 00:38:36
Benvenuto! Accedi o registrati.


ISCRIVITI ANCHE TU AL CLUB R-series
scopri qui come fare

Problemi di login al Forum R-Series
Pagine: [1]   Vai gi¨
  Stampa  

  Problemi di login al Forum R-Series
Autore Messaggio
0 utenti e 1 Utente non registrato stanno visualizzando questa discussione.
Jnet
« inserito:: Marzo 06, 2006, 18:58:19 »

Per quanti hanno problemi di cookie, consiglio di verificare questa impostazione.
Talvolta capita che nonostante l'autenticazione avvenga correttamente, si venga rimandati ad una pagina con status di logoff.
Questo piccolo disguido Ŕ facilmente risolvibile e accade spesso agli utenti con sistema operativo Windows XP con Service Pack 2 e browser Internet Explorer.

Per una corretta gestione dei cookie, Ŕ indispensabile impostare il proprio browser nel modo seguente:

1. [Figura 1]: Andate nel men¨ STRUMENTI - OPZIONI INTERNET, tab "PRIVACY" e impostate lo slide "IMPOSTAZIONI" su "BASSA" (di default dovrebbe essere MEDIO).
2. cliccate su APPLICA/OK, chiudete e riaprite il browser.

A questo punto non dovreste avere pi¨ problemi.

Ho usato il condizionale perchŔ a causa di un bug (risolto dagli aggiornamenti successivi) del Service Pack 2 su Internet Explorer, l'impostazione descritta in precedenza non viene modificata da MEDIO a BASSA (o meglio, permette di essere modificata ma chiudendo e riaprendo il men¨ torna al valore MEDIO).


Anche in questo caso c'Ŕ una soluzione:

1. [Figura 2]: tornate al men¨ STRUMENTI - OPZIONI INTERNET, tab "PRIVACY".
2. lasciate lo slide su "MEDIO" e cliccate sul pulsante AVANZATE.
3. impostate i valori come in figura, cliccate OK, nuovamente OK, chiudete e riaprite il browser.


Infine, verificate che nel men¨ STRUMENTI - OPZIONI INTERNET, tab "GENERLAE", nella sezione "FILE TEMPORANEI INTERNET", cliccando sul pulsante "IMPOSTAZIONI", dopo la scritta "Ricerca versioni pi¨ recenti delle pagine memorizzate" sia selezionata "All'apertura della pagina" e non "Automaticamente".

Dovreste aver risolto.
« Ultima modifica: Marzo 07, 2006, 00:58:16 da Jnet » Registrato
mad shark
& Saphira
Pilota SBK
*
Amministratore

Tipo Socio: Fondatore
Numero Tessera: 04/07

Sesso: Maschio
Messaggi: 8575
Residenza:Verde e fresca brianza
Feedback: 0

Scollegato Scollegato


WWW
« Risposta #1 inserito:: Marzo 24, 2006, 17:01:08 »

A seguito delle modifiche apportate in data 22 Marzo 2006 , per eliminare il problema che non manteneva la connessione al forum abbiamo dovuto dividere il login della Home Page da quello del Forum.
Quindi se vi loggate sulla Home page non lo sarete anche sul forum e viceversa, per├▓ ora mantiene il login (se selezionate le apposite caselle e non cancellate i cookie a fine sessione).

 coolsmiley

Registrato

YEAHH  

Non ci Ŕ permesso scegliere la cornice del nostro destino..Ma ci˛ che vi mettiamo dentro Ŕ nostro.
Accadono cose che sono come domande. Passa un minuto, oppure anni, e poi la vita risponde.....

Pagine: [1]   Vai su
  Stampa  
 

Vai a: